iParagons

IBM FileNet P8 | Case Manager | Content Navigator

2021 11

  • Blog

    Customize the In-Basket Column Style Color

    Requirement: In IBM Case Manager 5.2.x / 5.3.x releases, user want to see the different colors of the Case Types so he can easily identify the priority cases. Basically, requirement is to customize the in-basket color st

    Apr 20, 2026 / 3 min read

  • Blog

    What is Autism?

    As a parent, noticing that your child behaves differently from others can raise many questions. You might wonder if it’s just a phase—or something more. One term you may come across is autism. Understanding autism early

    Apr 13, 2026 / 3 min read

  • Blog

    Configuring Logs Size in IBM FileNet

    By default P8 Server Logs like trace and error file(s) size is 100MB and maximum of 5 backup files are created. The question is how we configuring logs size in IBM FileNet being overwritten when attempting to capture an

    Jul 14, 2023 / 1 min read

  • Blog

    How to Change Wasadmin Password in WebSphere

    Sometimes, it happens when WebSphere Application Server Admin forgets the wasadmin password. Question is, How can I change my primary administrator password using wsadmin in File Based Registry? Or, how to change wasadmi

    Dec 28, 2022 / 1 min read

  • Blog

    CDEWG3401 The Following View Definition Cannot be Found

    CDEWG3401 the following view definition cannot be found error is received as a solution page. When multiple custom views associated with the page, loads in Case Manager client, and after solution deployment. Error Descri

    Nov 29, 2021 / 2 min read